[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [patches] libdfp

On Mon, 29 Jun 2009, Ryan Arnold wrote:

> Another problem with configure is that libdecnumber (which is maintained
> in GCC) has a hard coded dependency on autoconf 2.59, whilst some of
> GLIBC has configure fragments generated by autoconf 2.61.  We'll have to
> make sure that an autoreconf in glibc's main directory would have sane
> results.

EGLIBC is meant to be using 2.59 for its configure scripts and fragments 
right now, but I expect this will move to a newer version at some point; 
regenerating EGLIBC's scripts with a different version is much easier than 

Joseph S. Myers