[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [patches] RTLD_SINGLE_THREAD_P build problem


I have fixed the Makefile and compiling against 2.5 branch. I will let
you know if I get similar error.


- Archan

On 3/27/07, Khem Raj <kraj@xxxxxxxxxx> wrote:

Earlier I thought Archan is compiling glibc-2.5 but when I looked a
bit more into the makefile he posted he was indeed using trunk and
not 2.5 branch. So there is not problem either on trunk or on 2.5 branch

However his problem is in Archan's makefile where it should have
arm-linux-gnueabi for TARGET and it has arm-linux-gnuabi (missing 'e')

Secondly it is also not specifying PATH correctly when building eglibc.

Archan Paul